Summary

NBS release 3 major library updates and 3 interim library updates per year. The major updates are downloadable from Downloads. The minor updates are library updates only and can be downloaded from the program by clicking on Tools > Check for Updates.

This articles describes installing the interim library updates.

Please note: to install any software updates you should be logged into Microsoft Windows as someone with administrator rights and no one should be using the software.

More Information

Downloading and Installing the Update

  1. Login in to the computer and NBS as an administrator (default NBS username and password are both administrator).

    Log On dialogue box

  2. Go to Help > About NBS [product name]... > Lib Path – make a note of this path.

  3. On the bottom right click on library and software update available > view update (alternatively got to Tools > Check for updates…) > click on ‘OK’ on the pop up window and it will take you to our website.

    Library and software update available screen

  4. Click on download (the default save location is the downloads folder unless changed).

  5. Double click on the downloaded file to start the installation (make sure the NBS Software is closed).

  6. Once installed, open the program and the References panel should now show the latest update.

Install did not update the library files

If the software did not update successfully then please follow these steps:

  1. Go to Control Panel > Uninstall Programs (or Programs and Features) > browse to NBS [name] Libraries Update (this will be located next to the NBS [name] program) > uninstall

  2. Once uninstalled, re-run the NBS library update again.

  3. It will now ask you for the libraries location – please browse to the Resources folder (the path you made a note of earlier).

    Building Library Update dialogue box

  4. Once installed, open the program and the References panel should now display the latest library files.