Export to Microsoft Word

NBS Building v5.6 enables you to export your job into Microsoft Word (.docx) format. This guide shows how you can export your job into Microsoft Word (.docx) format. It also includes information on what is excluded from the export, and provides tips on how these items can be added back into your finished document. 

To export your job to Microsoft Word:

  1. Select the File tab, and then click Export Wizard

  2. Select Export (please note that Reports are not currently supported in the Export to Microsoft Word option)

    Export Wizard

  3. From the Select Export Format dialog box select Microsoft Word (DOCX)

    Select Export Format

  4. You will be presented with a warning dialog.

     

    Export Anyway

    Select Export. (For more details on what will not be exported into Microsoft Word see the table below)

     

  5. When prompted, choose a save location and select Save.

  6. Your document will then open in Microsoft Word format using the Word 2010 style set as default.

 

What is not included in the export to Microsoft Word?

All technical content from your specification will be exported. However some elements of the NBS Building Print Options are not exported. This is intentional so you can take advantage of the more powerful formatting options in Microsoft Word.

The table below details the features and the recommended method of adding these back into your document should you choose to do so:

ITEM:

STEPS TO ADD BACK IN:

Table of Contents

  1. Click on the References Ribbon in Microsoft Word
  2. Select Table of Contents
  3. Choose Insert Table of Contents
  4. Change the “show levels” to 1
  5. Click OK to insert the table.

Custom Title Page

Once you have xported your document into Microsoft Word you can insert your custom title page directly into the document or cut and paste from your custom .RTF title page.

Documents Headers and Footers

1. Click on the Insert Ribbon in Microsoft Word

2. Select Header/Footer > Edit Header/Footer

3. Place the insert point where you want the text to appear.

4. On the Microsoft Word Ribbon > Header & Footer Tools select Quick Parts and then choose Field

5. From Categories > Field name choose StyleRef

6. Field properties > Style name = Title

Logos

1. Click in the document where you would like the logo to appear

2. Click on Insert menu on Microsoft Word ribbon

3. Picture > browse to Logo file you would like to use

4. Resize image accordingly if required.

Page Numbering

  1. Click on the Insert menu of Microsoft Word
  2. Select Page Number from the Header & Footer area
  3. Choose the Page Number option appropriate for your document.

Native NBS Building Print formatting (e.g. margin settings, cover page and separator page layouts and justification)

  1. Use the Home and Page Layout menus of the Microsoft Ribbon to format the appearance of your document accordingly such as Margins, Orientation, Size and Columns options.

Cash Columns

Financial Summary

We would recommend using Cost Tracking for this task. You can download this free tool at www.theNBS.com/downloads

Reports

Currently, reports are not included in the Export to Microsoft Word feature.

What do the different areas of my specification map to in Microsoft Word?

 

Below we have highlighted which Microsoft Word styles (red callout boxes) we have mapped to in your exported NBS Create document. Where a suitable equivalent has not been available, we have created custom NBS styles which will be available in your exported document.

Title Page:

Title Page

Separator Pages

Separator Pages

Main Body of Document:

Main Body of Document

 

See also

For more information and help, refer to the NBS Building Export to Microsoft Word FAQs